Aperture serial újra és újra

Amióta a “világ legmodernebb operációs rendszerét” használom, egyre gyakrabban akadnak apró problémáim. Igen, Mac OS X, 10.8, vagyis a híres Mountain Lion, amiről beszélek.

A sima Lion soha semmi problémát nem okozott, midnen ment rajta szépen gond nélkül. Ellenben a Mountain Lion esetén most a következővel találkoztam. Akárhányszor indítom az Aperture-t, mindig ez az ablak fogad:

Aperture 3 serial not remembered

Megadom a Serialt, amit kér (mellesleg abban a szerencsés helyzetben vagyok, hogy kettőt is megadhatok, mert 2 full + 3 upgrade dobozok csücsülnek a polcon), minden működik, majd amikor legközelebb indítom, újra minden előlről.

Kicsit utánajártam a dolognak, s kiderült, hogy nem egyedi esetről van szól. A megoldásra ebben a topicban találtam. Mivel még anno linuxon szocializálódtam, így gyorsan indítottam egy terminált, s kiadtam a megfelelő parancsot.

cd /tmp
sudo mv ProAppsSystemID /Library/Application\ Support/ProApps/.

Aperture újraindít, s boldogság van. Nincs többet serial, serial, serial…

By kobak

apa, tanár, geek

4 comments

  1. Nagyon változó ez, nekem a Lion az, ami tönkretette a gépemet, és a Snow Leopard volt az, amivel semmi gond nem volt. Lehet, hogy a Mountain Lion lesz az, ami megint jó lesz.

    1. Lenet,h én fogom rosszul,de nekem meg egyik sem szarakodott még:) (leszamítvamh sok dolog nem tetszik,amilyen irányba megy az osx…buta user)

    2. mondom én hogy fos az osx…. szívem szerint b*sznám le és feltenném az ubuntut .. 🙂

    3. Ha ez 10.8-on van, akkor a screenshoton miért Aqua stílusú gombok vannak? Biztos OS verzió függő ez a probléma?

Comments are closed.